Application down because of cloud partner being down

Incident Report for VIA HealthTech

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 10:15 CET

Investigating

We are currently investigating this issue.
Posted Dec 05, 2025 - 10:00 CET
This incident affected: Application (Via application, Via Website).