We are continuing to work on a fix for this issue.
Posted Aug 31, 2026 - 17:47 CEST
Identified
We're currently experiencing issues with one of our service providers, which may temporarily affect logging in and using Via. Our team is monitoring the situation closely, and normal service will resume as soon as the issue is resolved. We apologize for the inconvenience and thank you for your patience.
Posted Aug 31, 2026 - 16:06 CEST
This incident affected: Application (Via application).