Resolved — Sign-in to VIA was temporarily unavailable today due to an expired security certificate at our third-party authentication provider, whose automatic renewal failed on their side. The certificate has been reissued and login is working normally again.
Note: as part of the fix, all users were signed out — please simply log in again. No data was affected at any time.
We are in contact with the provider to ensure certificate renewals are monitored and this cannot recur unnoticed.
Posted Jul 18, 2026 - 19:11 CEST
Investigating
App not accessible, we are currently investigating
Posted Jul 18, 2026 - 18:38 CEST
This incident affected: Application (Via application).